As documented in: http://forum.piwik.org/index.php?showtopic=1079
we would like to:
Should we rename the functions for consistency too?
yes it sounds like a good idea. what do you think about:
(In ) refs #816 - added setDownloadClasses() and setLinkClasses() for consistency with setIgnoreClasses(), refactoring, and additional tests