@robocoder opened this Issue on March 16th 2012 Contributor

DocBlox announced today that they are the new phpDocumentor 2, and that rebranding will begin.

DocBlox is php 5.3+. phpDocumentor 1 is generating a lot of notices in the jetty error log, so it's time to update (or maybe switch between the two depending on php version).

@mattab commented on December 14th 2012 Member

restoring the Phpdoc is covered in: #3445

This Issue was closed on December 14th 2012
Powered by GitHub Issue Mirror