@anonymous-matomo-user opened this Issue on February 22nd 2012

Upgrading from 1.6 to 1.7 after Click on the" all sites" error message as follows

: YYYY-MM-DD, or 'today' or 'yesterday'  strtotime  http://php.net/strtotime 

Go to Piwik
Login

Backtrace:

<a href='/0'>#0</a> /var/www/html/pv/core/Archive.php(228): Piwik_Date::factory('Object id <a href='/166'>#166</a>')
<a href='/1'>#1</a> /var/www/html/pv/core/Archive/Array/IndexedBySite.php(36): Piwik_Archive::build('1', 'day', 'Object id <a href='/166'>#166</a>', Object(Piwik_Segment))
<a href='/2'>#2</a> /var/www/html/pv/core/Archive.php(199): Piwik_Archive_Array_IndexedBySite->__construct(Array, 'day', 'Object id <a href='/166'>#166</a>', Object(Piwik_Segment))
<a href='/3'>#3</a> /var/www/html/pv/plugins/MultiSites/API.php(136): Piwik_Archive::build('all', 'day', 'Object id <a href='/166'>#166</a>', false)
<a href='/4'>#4</a> /var/www/html/pv/plugins/MultiSites/Controller.php(58): Piwik_MultiSites_API->getAll('day', '2012-02-22', false)
<a href='/5'>#5</a> /var/www/html/pv/plugins/MultiSites/Controller.php(36): Piwik_MultiSites_Controller->getSitesInfo()
<a href='/6'>#6</a> [internal function]: Piwik_MultiSites_Controller->index()
<a href='/7'>#7</a> /var/www/html/pv/core/FrontController.php(138): call_user_func_array(Array, Array)
<a href='/8'>#8</a> /var/www/html/pv/index.php(53): Piwik_FrontController->dispatch()
<a href='/9'>#9</a> {main}[[Image()]][[Image()]][[Image()]]
@anonymous-matomo-user commented on February 22nd 2012

Attachment: err
s3.gif

@robocoder commented on February 22nd 2012 Contributor

Please test the patch in [5867].

@anonymous-matomo-user commented on February 22nd 2012

OK,Really solved, thank you very much

@peterbo commented on February 22nd 2012 Contributor

Duplicate of #2953

This Issue was closed on February 22nd 2012
Powered by GitHub Issue Mirror