@github-actions[bot] opened this Pull Request on January 11th 2023 Contributor

composer update log:

Loading composer repositories with package information
Info from https://repo.packagist.org: #StandWithUkraine
Updating dependencies
Lock file operations: 0 installs, 4 updates, 0 removals
 - Upgrading composer/ca-bundle (1.3.4 => 1.3.5)
 - Upgrading matomo/device-detector (6.0.4 => 6.0.5)
 - Upgrading matomo/referrer-spam-list (dev-master 5d770c3 => dev-master dbfd3c8)
 - Upgrading wikimedia/less.php (v3.1.0 => v3.2.0)
Writing lock file
Installing dependencies from lock file (including require-dev)
Package operations: 0 installs, 4 updates, 0 removals
 - Downloading composer/ca-bundle (1.3.5)
 - Downloading matomo/device-detector (6.0.5)
 - Downloading matomo/referrer-spam-list (dev-master dbfd3c8)
 - Downloading wikimedia/less.php (v3.2.0)
 - Upgrading composer/ca-bundle (1.3.4 => 1.3.5): Extracting archive
 - Upgrading matomo/device-detector (6.0.4 => 6.0.5): Extracting archive
 - Upgrading matomo/referrer-spam-list (dev-master 5d770c3 => dev-master dbfd3c8): Extracting archive
 - Upgrading wikimedia/less.php (v3.1.0 => v3.2.0): Extracting archive
Package lox/xhprof is abandoned, you should avoid using it. No replacement was suggested.
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
33 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
No security vulnerability advisories found
@sgiehl commented on January 11th 2023 Member

The remaining failing tests might get fixed with #20178 being merged.
We should also try to include that in the next release, as it might fix some other PHP 8.1/8.2 deprecation issues in vendor libs and also update device detector to the latest release.

This Pull Request was closed on January 11th 2023
Powered by GitHub Issue Mirror