@sgiehl opened this Pull Request on November 2nd 2022 Member

Description:

The version of composer/semver we are using is marked as not compatible with PHP 8.
As we are actually only using the version parsing it shouldn't be much of an issue to update the dependency to a version that support PHP 7.2. and 8.

fixes #19846

Review

This Pull Request was closed on November 6th 2022
Powered by GitHub Issue Mirror