@DevDavido opened this Pull Request on October 6th 2022 Contributor

Description:

Generated JS opt-out code from Administration -> Privacy -> Users opt-out returns incorrect parameter div instead divId.

Review

@sgiehl commented on October 7th 2022 Member

Hi @DevDavido. Thanks for providing this fix 🎉

@justinvelluppillai commented on October 7th 2022 Member

@sgiehl this will need to be merged to next_release branch to be included in 4.12.1 patch release.

@sgiehl commented on October 7th 2022 Member

@justinvelluppillai That doesn't make too much sense, as actually everything in 4.x-dev should be included in 4.12.1
Or are we already planning to do a 4.13.0 ?

@justinvelluppillai commented on October 8th 2022 Member

My understanding is that 4.x-dev has commits that next_release and 4.12.0 don't. 4.x-dev would be merged to 5.x-dev at some point. 4.12.1 will be created off next_release

@sgiehl commented on October 9th 2022 Member

@justinvelluppillai There shouldn't be anything in 4.x-dev that can't go into 4.12.1
See https://github.com/matomo-org/matomo/compare/next_release...4.x-dev
But if you prefer I can also merge all changes from 4.x-dev to next_release :shrug:

This Pull Request was closed on October 7th 2022
Powered by GitHub Issue Mirror