@mattab opened this Issue on January 5th 2011 Member

Make the php version test for the rc

@mattab commented on January 5th 2011 Member

(In [3642]) Fixes #1967 + removing duplication min php version in config file

@robocoder commented on January 5th 2011 Contributor

Technically 5.1.3RC4 < 5.1.3. The only risk of this change is that we don't have the 5.1.3RC4 sources to build an executable for CI testing.

@mattab commented on January 5th 2011 Member

Yes i'm just trusting the PHP guys that they had the feature working in RC4 (also trusting free didn't leave a buggy release in prod) :)

@julienmoumne commented on January 5th 2011 Member

As an additional info, I tried to install Piwik on free but they do not have the required extensions :

See phpinfo :

PDO support enabled
PDO drivers     sqlite2, sqlite
@halfdan commented on January 6th 2011 Member

You can find some old PHP RCs here: http://downloads.php.net/ilia/

JulienM: What about MySQLi?

This Issue was closed on January 6th 2011
Powered by GitHub Issue Mirror