@github-actions[bot] opened this Pull Request on June 24th 2022 Contributor

composer update log:

For additional security you should declare the allow-plugins config with a list of packages names that are allowed to run code. See https://getcomposer.org/allow-plugins
You have until July 2022 to add the setting. Composer will then switch the default behavior to disallow all plugins.
Loading composer repositories with package information
Info from https://repo.packagist.org: #StandWithUkraine
Updating dependencies
Lock file operations: 0 installs, 3 updates, 0 removals
 - Upgrading phpmailer/phpmailer (v6.6.2 => v6.6.3)
 - Upgrading phpunit/phpunit (8.5.26 => 8.5.27)
 - Upgrading squizlabs/php_codesniffer (3.7.0 => 3.7.1)
Writing lock file
Installing dependencies from lock file (including require-dev)
Package operations: 0 installs, 3 updates, 0 removals
 - Downloading phpmailer/phpmailer (v6.6.3)
 - Downloading phpunit/phpunit (8.5.27)
 - Downloading squizlabs/php_codesniffer (3.7.1)
 - Upgrading phpmailer/phpmailer (v6.6.2 => v6.6.3): Extracting archive
 - Upgrading phpunit/phpunit (8.5.26 => 8.5.27): Extracting archive
 - Upgrading squizlabs/php_codesniffer (3.7.0 => 3.7.1): Extracting archive
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
32 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
PHP CodeSniffer Config installed_paths set to ../../slevomat/coding-standard
This Pull Request was closed on July 1st 2022
Powered by GitHub Issue Mirror