@2mann opened this Issue on January 19th 2022

When I go to platform > marketplace I get the following error

curl_exec: SSL certificate problem: certificate has expired. Hostname requested was: plugins.matomo.org

image

Also, I got the same ssl certificate error for builds.matomo.org when I was trying to upgrade to 4.6.2 ver.

@2mann commented on January 19th 2022

Update & upgrade packages fixed the issue.

This Issue was closed on January 19th 2022
Powered by GitHub Issue Mirror