@github-actions[bot] opened this Pull Request on December 3rd 2021 Contributor

composer update log:

Loading composer repositories with package information
Updating dependencies
Lock file operations: 0 installs, 3 updates, 0 removals
 - Upgrading geoip2/geoip2 (v2.12.1 => v2.12.2)
 - Upgrading phpunit/php-file-iterator (2.0.4 => 2.0.5)
 - Upgrading szymach/c-pchart (v3.0.11 => v3.0.12)
Writing lock file
Installing dependencies from lock file (including require-dev)
Package operations: 0 installs, 3 updates, 0 removals
 - Downloading geoip2/geoip2 (v2.12.2)
 - Downloading phpunit/php-file-iterator (2.0.5)
 - Downloading szymach/c-pchart (v3.0.12)
 - Upgrading geoip2/geoip2 (v2.12.1 => v2.12.2): Extracting archive
 - Upgrading phpunit/php-file-iterator (2.0.4 => 2.0.5): Extracting archive
 - Upgrading szymach/c-pchart (v3.0.11 => v3.0.12): Extracting archive
Package phpunit/php-token-stream is abandoned, you should avoid using it. No replacement was suggested.
Generating autoload files
32 packages you are using are looking for funding.
Use the `composer fund` command to find out more!
This Pull Request was closed on December 3rd 2021
Powered by GitHub Issue Mirror