@tsteur opened this Issue on October 3rd 2021 Member

To 1.2.11 or newer. We wouldn't update any other package.

When creating the PR please issue this PR against the next_release branch.

until we update composer/ca-bundle to 1.2.11, anyone making HTTP requests to Let's Encrypt sites (including archiving) will be broken for users with quite old servers (using openssl 1.0.2)

refs https://github.com/matomo-org/matomo/issues/18089

This Issue was closed on October 3rd 2021
Powered by GitHub Issue Mirror