@diosmosis opened this Issue on April 7th 2021 Member

Summary

Matomo does not report if the database user does not have enough privileges to perform installation and update logic. One would expect that there would be an error thrown in this case, but it seems possible for this to fail silently. In this case, a diagnostic that checked for required privileges before installing would be helpful.

Refs https://github.com/matomo-org/matomo/issues/17420#issuecomment-814625793

Powered by GitHub Issue Mirror