@MichaIng opened this Issue on December 19th 2020

The following warning is logged when running the web UI updater:

This is likely a PHP8.0 related deprecation. I see now it is from an external dependency, where it has been fixed recently: https://github.com/wikimedia/less.php/commit/7b04e9236e29d13cfd574443a77ab09444b06122

So take this as a request to update the less.php dependency to v3.1.0 or above.

@sgiehl commented on December 19th 2020 Member

see #16976

This Issue was closed on December 21st 2020
Powered by GitHub Issue Mirror