@tsteur opened this Pull Request on December 6th 2020 Member

We've had 3 issues where people thought that a plugin is not compatible with Matomo 4 because of this screen that is misleading as it shows the current plugin dependencies:
image

For simplicity lets simply only show the name of the plugin as mostly plugins are only compatible with the same major version number anyway and there isn't much value in showing the current required information. Of course we could check if there is actually a version on the marketplace available etc but it would require more work.

refs https://github.com/matomo-org/plugin-LoginLdap/issues/221

Review

  • [ ] Functional review done
  • [ ] Usability review done (is anything maybe unclear or think about anything that would cause people to reach out to support)
  • [ ] Security review done see checklist
  • [ ] Code review done
  • [ ] Tests were added if useful/possible
  • [ ] Reviewed for breaking changes
  • [ ] Developer changelog updated if needed
  • [ ] Documentation added if needed
  • [ ] Existing documentation updated if needed
This Pull Request was closed on December 10th 2020
Powered by GitHub Issue Mirror