@slawa-dev opened this Issue on December 2nd 2020

Matomo version: 4.0.2

system_check

Related to https://github.com/matomo-org/matomo/issues/16804

@tsteur commented on December 2nd 2020 Member

Thanks @slawa-dev for reporting this. I'll push a fix for this.

@Starker3 commented on December 10th 2020

Looks like this issue is still occuring:
I've upgraded to Matomo 4.0.3 and now I see this message "The plugin ExampleLogTables could not be loaded as it has missing dependencies: ExampleLogTables requires Piwik <4.0.0-b1. Please contact your Matomo administrator.".
and:
I've updated to the latest version which is 4.0.4 and still the message appear.

@tsteur commented on December 10th 2020 Member

Maybe the update script was not executed. The user can still remove the plugins manually from the filesystem. They are in the plugins directory.

@slawa-dev commented on December 10th 2020

Maybe the update script was not executed.

After the update you get the warning once. When I checked on the plugins, they were removed properly.

This Issue was closed on December 2nd 2020
Powered by GitHub Issue Mirror