@davidlemaitre opened this Issue on July 21st 2020

Following update to Matomo 3.14.0, a warning message indicates some plugins are not compatible with this version and cant be loaded : LogViewer, TasksTimetable.

However, the requirements for the Matomo version are respected :
https://plugins.matomo.org/LogViewer
https://plugins.matomo.org/TasksTimetable

@tsteur commented on July 21st 2020 Member

@davidlemaitre I just checked the plugins and they should be definitely compatible. By any chance are you still seeing this message and can you post a screenshot of what you see or maybe you took a screenshot when it happened?

@davidlemaitre commented on July 23rd 2020

I'm still seeing this message from administration area :
image

Note : I'm using the official 3.14-apache version of Matomo Docker image, I pulled the new image to get the 3.14 version instead of automatic update.

@tsteur commented on July 23rd 2020 Member

Thanks @davidlemaitre

Can you check if the files $matomoDir/plugins/LogViewer/plugin.json and $matomoDir/plugins/TasksTimetable/plugin.json exist and paste the content of these files here maybe?

@davidlemaitre commented on July 24th 2020

The LogViewer and TasksTimetable directories are missing. I reinstalled them, the warning message has been disappeared, all is fine.

I think I have to put the plugins directory or the whole Matomo in a Docker volume. Currently, only the config directory is persisted in a volume.

@tsteur commented on July 24th 2020 Member

Thanks for letting us know and glad it works now 👍

This Issue was closed on July 24th 2020
Powered by GitHub Issue Mirror