@tsteur opened this Issue on June 30th 2020 Member
  • [x] Publish blog post for developers to update their plugin (post is prepared and only needs to be published)
  • [x] Email developers about making plugin compatible
  • [x] Make tests work for our plugins
  • [x] Release new plugin versions on the Marketplace
  • [x] Use Matomo 4 on demo2
  • [x] Publish new matomo name on packagist https://github.com/matomo-org/matomo/pull/16205#issuecomment-658003009 (ignored for now... we'll do this soon)
  • [x] test actual updates from 3.14 and one older
  • [x] document new profilable segment
  • [x] reorganise updates to be faster
  • [x] document view access widget token
  • [x] have https://github.com/matomo-org/matomo-package/pull/112 merged
@tsteur commented on September 3rd 2020 Member

@sgiehl fyi I looked over all plugins and updated them to use the new PHP DI config format. Hoping I didn't miss anything. I used this command grep ^ plugins/*/config/*.php to look over all files. Maybe when you find time you can also have another quick look if you spot anything

This Issue was closed on September 25th 2020
Powered by GitHub Issue Mirror