@Globulopolis opened this Issue on June 5th 2020 Contributor

I cannot understand why this happens?

Clipboard01

On https://matomo.org/docs/requirements/ I see PHP version 5.5.9 or greater

PS! PHP 5.6.40

@sgiehl commented on June 5th 2020 Member

Hi @Globulopolis. Matomo 3.13.6 still works with PHP 5.5. We will increase the requirement to PHP 7.2.5 with the release of Matomo 4. You already see the warning message so you are aware the next major release (Matomo 4) won't run on that system.
Did you hit the check for updates button?

@tsteur commented on June 5th 2020 Member

@Globulopolis don't worry you'll still be able to receive updates for Matomo 3. As @sgiehl mentions the requirement will be only for upgrading to Matomo 4.

@Globulopolis commented on June 5th 2020 Contributor

Oh, sorry, maybe my fault, or something with caching.

This Issue was closed on June 5th 2020
Powered by GitHub Issue Mirror