@sgiehl opened this Pull Request on May 15th 2020 Member

Shall we maybe also add something like mtm_campaign?

refs #12420

@diosmosis commented on May 17th 2020 Member

Seems strange to not use allow mtm_ prefix as well.

@tsteur commented on May 17th 2020 Member

btw mtm stands for matomo tag manager. Of course could also stand for matomo :) I have not really and preference but maybe wouldn't provide too many options. I can't really think of a reason why it would be an issue for people to still use pk_ but could also allow mtm additionally

@sgiehl commented on May 18th 2020 Member

also added the mtm_ prefixes. We maybe should update the documentation for Matomo 4 later so we suggest to use the new parameter names...

@diosmosis commented on May 18th 2020 Member

Weird, the build didn't run for this PR?

@sgiehl commented on May 19th 2020 Member

build js

@sgiehl commented on May 19th 2020 Member

Weird, the build didn't run for this PR?

It actually did, but it's not linked here 🤷

This Pull Request was closed on May 19th 2020
Powered by GitHub Issue Mirror