@prazserendio opened this Issue on May 4th 2020

Your Matomo codebase is running the old version 3.13.4 and we have detected that your Matomo Database has already been upgraded to the newer version 3.13.5.

And Style does not come on login page also.

Why is this happening..? Any fixes?

@Findus23 commented on May 4th 2020 Member

Hi,

Make sure that all the Matomo files are from the latest version. When in doubt (e.g. if maybe the update got interrupted by a timeout), replace them with the ones from https://builds.matomo.org/.

@prazserendio commented on May 4th 2020

Hi @Findus23 ,

Updated it and restarted the server also..
but, Still It shows the same error :

image

@Findus23 commented on May 4th 2020 Member

You can check the core/Version.php version to see which version of the files you have. If it is not showing 3.13.5 then you need to replace the files.

Powered by GitHub Issue Mirror