@DinoSourcesRex opened this Issue on April 11th 2020

Hi,

I've been trying to get matomo to work using docker-compose on Windows but I seem to hit a hurdle every time I make a fix.

https://github.com/DinoSourcesRex/matomo-issues

After doing all the steps listed in the readme.md on that project I am presented with SQLSTATE[HY000] [2002] No such file or directory

Any ideas on if these are known issues?

Thanks

@tsteur commented on April 12th 2020 Member

Hi there, unfortunately we don't answer questions in our GitHub but only handle bug reports and feature requests around Matomo core. Maybe ask in our forum https://forum.matomo.org/ or consider using https://github.com/matomo-org/docker ?

@DinoSourcesRex commented on April 12th 2020

@tsteur Hi. Appreicate the reponse.

I took the docker-compose from the repo you linked. This is the base I used.

Would it not constitute a bug that that does not work out of the box?

@tsteur commented on April 13th 2020 Member

@DinoSourcesRex I suggest you create an issue directly in that repo then 👍 thought you created your own one as your repo looked bit different. Not sure they can help you though if you made changes to it. I'd suggest you create an issue there and maybe they can help.

@DinoSourcesRex commented on April 14th 2020

Thanks @tsteur - I guess I ended up in the wrong place :D Also there were no modifications, simply a list of things I did to get the application started in the container.

This Issue was closed on April 12th 2020
Powered by GitHub Issue Mirror