@dertuxmalwieder opened this Issue on October 22nd 2019

When updating my Matomo installation from the last 3.12.0 beta version to 3.12.0-rc1, the graph of recent visitors in my dashboard stopped working:

HEgfZvJ

This does not mean that suddenly nobody cares about my website anymore. The graph on the Visitors page works:

ox8Gsct

So does the other visitors dashboard graph:

wjTlavF

I really prefer the "Graph der letzten Besuche" though. It is less roomy.

@tsteur commented on October 22nd 2019 Member

Only thing I can image is that it's related to https://github.com/matomo-org/matomo/compare/3.12.0-b7...3.12.0-rc1#diff-2c49596f288bc707bfda47f4b648bc57R241 but I can't reproduce it and it would be maybe only an issue if unique visitors was selected before. @sgiehl any thoughts?

@tsteur commented on October 22nd 2019 Member

@dertuxmalwieder does it work when you remove the widget and add it again?

@dertuxmalwieder commented on October 22nd 2019

Sadly, it does not.

@tsteur commented on October 22nd 2019 Member

Do you know if you have any custom configurations in your config/config.ini.php? Any chance you have eg enable_processing_unique_visitors_day disabled? By looking at the image I suppose you're viewing day when this happens?

@tsteur commented on October 22nd 2019 Member
@dertuxmalwieder commented on October 22nd 2019

The patch fixes it! :-) Thank you.

No custom configuration involved. I'll better not update to rc2 ... ?

This Issue was closed on October 22nd 2019
Powered by GitHub Issue Mirror