@Findus23 opened this Pull Request on September 8th 2019 Member

This fixes the most important issue in PHP 7.4 (see https://github.com/matomo-org/matomo/issues/14821). All other issues at most cause warnings or break single features in Matomo, but this makes Matomo completely unusable.

As I am not sure when the next Matomo release will come out and as people might start using PHP 7.4 when it comes out in end of November, I'd fix this one for 3.12.

If you update all composer dependencies as in #14260 then this PR can be closed.

This Pull Request was closed on September 9th 2019
Powered by GitHub Issue Mirror