@korn519 opened this Issue on August 2nd 2019

I use vesion is 3.11, PHP version is 7 .I have installed it on my windows.But it reported an error on centos6 when i want to install.

"Fatal error: Cannot declare class Piwik\Config, because the name is already in use in /home/nginxroot/matomodev/core/Config.php on line 43"

Has anyone ever met this?

@tsteur commented on August 2nd 2019 Member

@korn519 I recommend you remove all Matomo files again (except for config/config.ini.php in case you could finish the install) and then copy over the files again. We haven't heard of anything like this before and our tests don't show such an error.

Powered by GitHub Issue Mirror