@elukey opened this Issue on March 29th 2019

Hi!

I noticed that the last release is 3.9.1 but in debian.piwik.org I can only find 3.8.1. Would it be possible to get the latest .deb in the repo?

Thanks in advance!

@Findus23 commented on March 29th 2019 Member

See https://github.com/matomo-org/matomo-package/issues/88 for when @aureq publishes updates to the debian package

@elukey commented on March 29th 2019

Thank you! Wasn't aware of it.

This Issue was closed on March 29th 2019
Powered by GitHub Issue Mirror