@mattab opened this Issue on March 11th 2019 Member

In Matomo 4, we will require at least PHP 7+ (in https://github.com/matomo-org/matomo/issues/13611 )

And PHP 5.6 and PHP 7.0 are already out of the PHP support cycle and therefore all users should upgrade PHP to keep their Matomo data safe.

To prepare users for this, we want to display a permanent notification which will be visible and invite users to ugprade PHP (and warn them that Matomo will soon not work for them).

A similar code was done previously in https://github.com/matomo-org/matomo/issues/8193 https://github.com/matomo-org/matomo/pull/9144 https://github.com/matomo-org/matomo/issues/8156

This Issue was closed on March 29th 2019
Powered by GitHub Issue Mirror