@eldk opened this Issue on January 10th 2019

Hello,

Error while updating to 3.8.0-RC2 : SEC_ERROR_EXPIRED_CERTIFICATE.

builds.matomo.org utilise un certificat de sécurité invalide. Le certificat a expiré le 10 janvier 2019 à 00:59:59 UTC+1. La date courante est 10 janvier 2019 à 02:50. Code d’erreur : SEC_ERROR_EXPIRED_CERTIFICATE

Thanks,

Eric

@kartolo commented on January 10th 2019

connected to #13945?

@Findus23 commented on January 10th 2019 Member

Yes, this is the same certificate as #13945

@Findus23 commented on January 10th 2019 Member

This should be fixed now.

This Issue was closed on January 10th 2019
Powered by GitHub Issue Mirror