@JeffS25 opened this Issue on November 30th 2018

Hi Team

Could you please let me know which linux version Matomo 3.5.1 works on?

@Findus23 commented on November 30th 2018 Member

All where you can install a webserver, a MySQL or MariaDB database and a PHP version between 5.5.9 and 7.2 (7.0+ is recommended)

See also https://matomo.org/docs/requirements/

@JeffS25 commented on November 30th 2018

Can you help me on piwik servers, what linux version will be suitable for 3.5.1

@Findus23 commented on November 30th 2018 Member

As said before. It doesn't matter which Linux distribution you are using or which version (apart from of course using the latest one that is receiving security updates)

If you want to discuss questions about Matomo you can use the forum: https://forum.matomo.org/
This repository is intended for bug reporting.

@JeffS25 commented on November 30th 2018

Okay thank you!

This Issue was closed on November 30th 2018
Powered by GitHub Issue Mirror