@Findus23 opened this Pull Request on November 21st 2018 Member

Inspired by https://forum.matomo.org/t/certificate-issues-during-update/30238/6?u=lukas

There don't seem to be any major changes

@Findus23 commented on November 25th 2018 Member

Alternatively we could use https://github.com/composer/ca-bundle which would update automatically.

@sgiehl commented on November 26th 2018 Member

actually that package is already included, as it's a dependency of maxmind-db/reader used for geoip2

@diosmosis commented on December 10th 2018 Member

@Findus23 is using https://github.com/composer/ca-bundle something you'd like to implement? I can merge this now otherwise.

Powered by GitHub Issue Mirror