@JHKLaren opened this Issue on March 27th 2017

After numerus re-installs and cleaning all Piwik files on my server, email reports still won't send (as off 15 dec 2016). Only way at this moment is to check-in and activate the mail manually. Before the 15th of december everything was working as it should work. There is no schedule for sending email and I didn't activate the cron as advised for large databases.
Clean installs preformed after 15th december 2016 had all this issue and I can't get a grip on it. At the server side nothing changed. Also tried with a downgrade in the PHP version, but that didn't work either.

What is the big change in the Piwik install/update as of the 16th of last december???

screen shot 03-27-17 at 02 53 pm
screen shot 03-27-17 at 02 56 pm

@mattab commented on May 8th 2017 Member

In the TasksTimetable page, you should see entries for each of the scheduled reports to be sent out. For example Piwik\Plugins\ScheduledReports\API.sendReport_2 for id report = 2.

@JHKLaren commented on May 8th 2017

Hi Matt,

In the screenshots (see attachments) you can see the scheduled reports and the entries in the TaskTimetable.

Hartelijke groet,

Jan Herm Klaren

+31644991306

<mailto:janherm@tenderproductions.nl> janherm@tenderproductions.nl

http://www.tenderproductions.nl/ www.tenderproductions.nl

https://tender.productions/ Eerste hulp bij aanbesteden

JH Klaren (Interim) Tender Management en Advies

H/O Tender Productions en Contractveilingen kvk 53054059 BTWnr. NL139012734B01

Kempen 5 2036 EJ Haarlem

BIC: INGBNL2A IBAN: NL70INGB0005173613

http://www.tender.productions/algemene-voorwaarden Algemene voorwaarden

Van: Matthieu Aubry [mailto:notifications@github.com]
Verzonden: maandag 8 mei 2017 21:30
Aan: piwik/piwik <piwik@noreply.github.com>
CC: JHKlaren <jh@tenderproductions.nl>; Author <author@noreply.github.com>
Onderwerp: Re: [piwik/piwik] Email reports not sending (#11534)

In the TasksTimetable http://plugins.piwik.org/TasksTimetable page, you should see entries for each of the scheduled reports to be sent out. For example Piwik\Plugins\ScheduledReports\API.sendReport_2 for id report = 2.


You are receiving this because you authored the thread.
Reply to this email directly, view it on GitHub https://github.com/piwik/piwik/issues/11534#issuecomment-299966639 , or mute the thread https://github.com/notifications/unsubscribe-auth/AZUICGCc00RYN8MtqpkW0hPQibVUqA5rks5r320agaJpZM4MqO9E . https://github.com/notifications/beacon/AZUICKtnSwwASjBfCG5xTkJPWv6ZvTXYks5r320agaJpZM4MqO9E.gif

@mattab commented on June 10th 2019 Member

Hello,
We have created a FAQ to help about this issue: https://matomo.org/faq/troubleshooting/faq_34856/

Hopefully it will help people get their emails working. if you have any issue with receiving emails from Matomo please follow the FAQ and let us know how it goes (by following the "Contact support" link in the FAQ). Have a great day!

This Issue was closed on June 10th 2019
Powered by GitHub Issue Mirror