@paladox opened this Issue on April 28th 2018

Hi, if the user uses mariadb, and uses mariadb 10.0 or 10.2 it is reporting this as 5.5.5

MySQL version: 5.5.5

Could this be fixed to show the correct version please?

@Findus23 commented on April 28th 2018 Member

Hi, I think this may have already been solved with #12551.
Matomo 3.5 will show the result of

SELECT @<a class='mention' href='https://github.com/VERSION'>@VERSION</a>
@paladox commented on April 28th 2018

ah thanks.

This Issue was closed on April 28th 2018
Powered by GitHub Issue Mirror